<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="David Beasley / Reuters" />
<meta property="news_keywords" content="News,bobbi kristina brown, Music, courts" />
<meta property="description" content="ATLANTA—A Georgia judge on Friday, Sept. 16, held Bobbi Kristina Brown&#039;s former boyfriend legally responsible for her 2015 death after he failed to show up..." />
<meta property="keywords" content="News,bobbi kristina brown, Music, courts" />
<meta property="article:tag" content="News,bobbi kristina brown, Music, courts" />
<meta property="article:publisher" content="https://www.facebook.com/westcentraltribune" />
<meta property="article:published_time" content="2016-09-16T21:54:34-05:00" />
<meta property="image:alt" content="Bobbi Kristina Brown, right, and Nick Gordon attend the opening night of &quot;The Houstons: On Our Own&quot; in New York, in this file photo taken October 22, 2012. REUTERS/Andrew Kelly/Files" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Bobbi Kristina Brown&#039;s former boyfriend held liable in wrongful..." />
<meta property="twitter:url" content="http://www.wctrib.com/news/4117287-bobbi-kristina-browns-former-boyfriend-held-liable-wrongful-death-suit" />
<meta property="article:modified_time" content="2016-09-16T21:54:34-05:00" />
<meta property="image:title" content="Bobbi Kristina Brown, right, and Nick Gordon attend the opening night of &quot;The Houstons: On Our Own&quot; in New York, in this file photo taken October 22, 2012. REUTERS/Andrew Kelly/Files" />
<meta property="twitter:description" content="ATLANTA—A Georgia judge on Friday, Sept. 16, held Bobbi Kristina Brown&#039;s former boyfriend legally responsible for her 2015 death after he failed to show up for a hearing in a civil lawsuit, a lawyer for Brown&#039;s estate said.A jury will determine how much Nick Gordon, who has not been criminally charged,..." />
<meta property="twitter:image" content="http://www.wctrib.com/sites/default/files/styles/16x9_430/public/fieldimages/37/0916/0b7qj4zguowy7t0rxvjrclul5vgc.jpg?itok=l1Nbnd36" />
<meta property="og:url" content="http://www.wctrib.com/news/4117287-bobbi-kristina-browns-former-boyfriend-held-liable-wrongful-death-suit" />
<meta property="og:image" content="http://www.wctrib.com/sites/default/files/styles/square_300/public/fieldimages/37/0916/0b7qj4zguowy7t0rxvjrclul5vgc.jpg?itok=Xi9s36qT" />
<meta property="fb:app_id" content="125789474255054" />
<meta property="og:image:width" content="300" />
<meta property="og:description" content="ATLANTA—A Georgia judge on Friday, Sept. 16, held Bobbi Kristina Brown&#039;s former boyfriend legally responsible for her 2015 death after he failed to show up for a hearing in a civil lawsuit, a lawyer for Brown&#039;s estate said.A jury will determine how much Nick Gordon, who has not been criminally charged,..." />
<meta property="og:image:height" content="300" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bobbi Kristina Brown&#039;s former boyfriend held liable in wrongful..." />
<link rel="apple-touch-icon" href="http://www.wctrib.com/sites/all/themes/wctrib_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.wctrib.com/sites/all/themes/wctrib_theme/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="shortlink" href="/node/4117287" />
<link rel="amphtml" href="http://www.wctrib.com/news/4117287-bobbi-kristina-browns-former-boyfriend-held-liable-wrongful-death-suit?amp" />
<link rel="canonical" href="/news/4117287-bobbi-kristina-browns-former-boyfriend-held-liable-wrongful-death-suit" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Bobbi Kristina Brown&#039;s former boyfriend held liable in wrongful death suit | West Central Tribune</title>
    <link type="text/css" rel="stylesheet" href="http://www.wctrib.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wctrib.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wctrib.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wctrib.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wctrib.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.wctrib.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.wctrib.com/sites/all/themes/fcc_basetheme/css/article-slider.css?odk91t" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.wctrib.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?odk91t" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.wctrib.com/sites/all/themes/wctrib_theme/css/global-no-mqs.css?odk91t" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.wctrib.com/sites/all/themes/wctrib_theme/css/global.css?odk91t" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.wctrib.com/sites/default/files/css/css_Bj-jFqaBjX6v88CkQD1JMwiNdFSI1lqdTZ1bxB6EF28.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.wctrib.com/sites/default/files/css/css_mfe7XgY9sOHBAlzyTSHrwktW0B6-w1wpoEIBqdC1Wm0.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.wctrib.com/sites/default/files/js/js_OKeCwkv74_Arj-XTFvk5raD5ho-wMA6Yziy9sT28j2U.js"></script>
<script type="text/javascript" src="http://www.wctrib.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.wctrib.com/sites/default/files/js/js_AqQx_MnxyTtG4vVUDQR_AFWbgg12UAytrjhpbW8bOSA.js"></script>
<script type="text/javascript" src="http://www.wctrib.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-26', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.wctrib.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 45.12278; var site_longitude = -95.04861110000002;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.wctrib.com/sites/default/files/js/js_isrJYluaMMu1BCXdAjCOLQdFqy3TvJ05qG_EeS4--qI.js"></script>
<script type="text/javascript" src="http://www.wctrib.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?odk91t"></script>
<script type="text/javascript" src="http://www.wctrib.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.wctrib.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?odk91t"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.wctrib.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?odk91t"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-WCTRIB"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="http://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.wctrib.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.wctrib.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4117287 node-type-article domain-www-wctrib-com context-news">
  
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->
    
    <!-- Google Consumer Survey -->
        <!-- End Google Consumer Survey -->
    
    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="West Central Tribune"><img src="http://www.wctrib.com/sites/all/themes/wctrib_theme/logo.png" alt="West Central Tribune" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">West Central Tribune</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4117287-bobbi-kristina-browns-former-boyfriend-held-liable-wrongful-death-suit" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
  <div class="block-inner clearfix">
    <ul class="menu">
      <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4117287-bobbi-kristina-browns-former-boyfriend-held-liable-wrongful-death-suit'>Bobbi Kristina Brown&#039;s former boyfriend held liable in wrongful death suit</a></li><li><a href='/news/nation/4117278-vice-president-biden-gives-new-push-cancer-moonshot-clinical-trials'>Vice President Biden gives new push on &#039;Cancer Moonshot&#039; clinical trials</a></li><li><a href='/news/local/4117265-willmar-council-expected-monday-hire-interim-administrator-decide-sales-taxes'>Willmar council expected Monday to hire interim administrator, decide sales taxes projects</a></li><li><a href='/news/local/4117264-kandiyohi-county-4-hers-earn-livestock-and-project-awards-state-fair'>Kandiyohi County 4-H&#039;ers earn livestock and project awards at State Fair </a></li><li><a href='/news/local/4117260-lawsuit-driver-who-struck-killed-cyclist-almost-certainly-distracted'>Lawsuit: Driver who struck, killed cyclist &#039;almost certainly distracted&#039; </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/local" target="_self">local</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="http://www.wctrib.com/tags/video-0" target="_self">local video</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/business" target="_self">business</a></li><li><a href="/news/nation" target="_self">nation</a></li><li><a href="/news/state" target="_self">state</a></li><li><a href="/news/world" target="_self">world</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/prep/4116848-wct-sports-show-talks-willmar-warhawks-hockey-willmar-boys-soccer-and-morrisca'> WCT Sports Show talks Willmar Warhawks hockey, Willmar boys soccer and Morris/CA volleyball</a></li><li><a href='/sports/prep/4116599-wct-sports-show-nls-tops-powerhouse'>WCT Sports Show: NLS tops powerhouse</a></li><li><a href='/sports/prep/4116499-kms-loses-camden-match-standout-setter'>KMS loses Camden match, standout setter</a></li><li><a href='/sports/stingers/4116497-former-stinger-earns-royal-treatment'>Former Stinger earns Royal treatment</a></li><li><a href='/sports/prep/4116498-scoring-surge'>Scoring surge</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/cardinals" target="_self">Cardinals</a></li><li><a href="/sports/prep" target="_self">prep</a></li><li><a href="/sports/ridgewater" target="_self">Ridgewater</a></li><li><a href="/sports/stingers" target="_self">Stingers</a></li><li><a href="/sports/college" target="_self">college</a></li><li><a href="/sports/pro" target="_self">pro</a></li></ul></div></div></li>
<li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/4116968-ticket-prices-prince-tribute-concert-start-1999'>Ticket prices for Prince tribute concert start at $19.99</a></li><li><a href='/entertainment/4115871-mikko-cowdery-quadrafeelyaxs-performing-weekend-willmar'>Mikko Cowdery, QuadraFeelyAxs performing this weekend in Willmar</a></li><li><a href='/entertainment/4115854-19th-annual-celebrate-art-celebrate-coffee-festival-be-held-weekend'>19th annual Celebrate Art! Celebrate Coffee! festival to be held this weekend</a></li><li><a href='/entertainment/music/4115850-tickets-sale-friday-leann-rimes-prairies-edge-december'>Tickets on sale Friday for LeAnn Rimes at Prairie’s Edge in December</a></li><li><a href='/entertainment/4110230-barns-production-anne-frank-begins-thursday'>Barn&#039;s production of &#039;Anne Frank&#039; begins Thursday</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/art" target="_self">art</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/showcase" target="_self">showcase</a></li><li><a href="/entertainment/theater" target="_self">theater</a></li><li><a href="/entertainment/television" target="_self">television</a></li><li><a href="/classifieds/open-houses-beldinville" target="_self">movies</a></li></ul></div></div></li>
<li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/4116610-baby-leaves-go-gender-neutral-dads-get-time'>As baby leaves go gender-neutral, dads get time off</a></li><li><a href='/life/4116609-choosing-stronger-sunscreen-would-reduce-womens-melanoma-risk'>Choosing stronger sunscreen would reduce women&#039;s melanoma risk</a></li><li><a href='/life/4113308-organic-oats-make-these-monster-cookies-scary-good'>Organic oats make these Monster Cookies scary good</a></li><li><a href='/life/4112948-more-evidence-link-between-c-sections-and-childhood-obesity'>More evidence of a link between C-sections and childhood obesity</a></li><li><a href='/life/community/4113092-mirror-history-hot-dogs-any-other-name-sell-well'>Mirror on History: Hot dogs by any other name sell as well</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/community" target="_self">community</a></li><li><a href="/life/extra" target="_self">extra</a></li><li><a href="/life/taste" target="_self">taste</a></li><li><a href="/life/outdoors" target="_self">outdoors</a></li><li><a href="http://www.wctrib.com/tags/video-0" target="_self">local video</a></li><li><a href="http://www.wctrib.com/tags/sections-0" target="_self">special sections</a></li></ul></div></div></li>
<li class='leaf'><a href="/tags/live-it" target="_self">live it</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/life/4100166-live-it-get-lost-art-weaving'>Live it: Get lost in the art of weaving</a></li><li><a href='/news/local/4096470-live-it-changing-role-pets-family'>Live it!: The changing role of pets in a family</a></li><li><a href='/news/local/4094850-augustseptember-2016-issue-live-it-magazine-now-available-online'>August/September 2016 issue of Live it! Magazine now available online</a></li><li><a href='/news/local/4058296-live-it-how-mentoring-program-helps-willmar-area-girls-find-their-way'>Live it: How a mentoring program helps Willmar-area girls find their way</a></li><li><a href='/news/local/4053492-live-it-local-mentoring-program-has-lasting-effect-young-lives-it-touches'>Live it!: Local mentoring program has a lasting effect on the young lives it touches</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4117211-mavis-resemius'>Mavis Resemius</a></li><li><a href='/obituaries/4117210-dorothy-p-hanson'>Dorothy P. Hanson</a></li><li><a href='/obituaries/4117207-betty-j-pederson'>Betty J. Pederson</a></li><li><a href='/obituaries/4117206-glynice-saue'>Glynice Saue</a></li><li><a href='/obituaries/4117208-corenne-j-brandt'>Corenne J. Brandt</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/commentary/4117282-clinton-will-be-fine-trump-never'>Clinton will be fine. Trump? Never</a></li><li><a href='/opinion/letters/4117280-letter-why-falk-doesnt-deserve-your-vote'>Letter: Why Falk doesn&#039;t deserve your vote</a></li><li><a href='/opinion/letters/4117279-letter-its-still-mans-world'>Letter: It&#039;s still a man&#039;s world</a></li><li><a href='/opinion/cartoons/4117276-cartoon-dave-granlund'>Cartoon by Dave Granlund</a></li><li><a href='/opinion/letters/4117274-letter-successful-airport-celebration'>Letter: A successful airport celebration</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/commentary" target="_self">commentary</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/cartoons" target="_self">cartoons</a></li></ul></div></div></li>
<li class='leaf no-doormat'><a href="http://www.wctrib.com/tags/video-0" target="_self">LocalVideo</a></li>
<li class='leaf'><a href="/life/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/milestones/4110761-share-your-milestones'>Share your Milestones</a></li><li><a href='/life/milestones/4108231-milestones-launching-sept-10'>Milestones launching Sept. 10</a></li><li><a href='/life/milestones/4108228-buboltz-schiller'>Buboltz -- Schiller</a></li><li><a href='/life/milestones/4108221-ranney-caspers'>Ranney -- Caspers</a></li><li><a href='/life/milestones/4108215-hanson-arceneau'>Hanson -- Arceneau</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/anniversaries" target="_self">Anniversaries</a></li><li><a href="/tags/birthdays" target="_self">Birthdays</a></li><li><a href="/tags/births" target="_self">Births</a></li><li><a href="/tags/engagements" target="_self">Engagements</a></li><li><a href="/tags/weddings-0" target="_self">Weddings</a></li></ul></div></div></li>
    </ul>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                                            <ul class="action-links"></ul>      <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Willmar,Minnesota 56201"> <meta itemprop='articleBody' content="&lt;p&gt;ATLANTA—A Georgia judge on Friday, Sept. 16, held Bobbi Kristina Brown's former boyfriend legally responsible for her 2015 death after he failed to show up for a hearing in a civil lawsuit, a lawyer for Brown's estate said.&lt;/p&gt;&lt;p&gt;A jury will determine how much Nick Gordon, who has not been criminally charged, should pay for his role in the death of Brown, the only child of Grammy award-winning singers Bobby Brown and the late Whitney Houston.&lt;/p&gt;&lt;p&gt;Bobbi Kristina, 22, an aspiring singer, was discovered face down in the bathtub of her north Atlanta home in January 2015 and died about six months later without coming out of a coma. An autopsy found drug intoxication and the immersion of her face in the water contributed to her death.&lt;/p&gt;&lt;p&gt;Her estate accused Gordon in the lawsuit of causing her death by giving her a &quot;toxic mixture&quot; and also stealing from her bank account while she was comatose. Gordon has denied the allegations and said he tried to save Brown's life.&lt;/p&gt;&lt;p&gt;Fulton County Superior Court Judge T. Jackson Bedford ruled against Gordon by default in the lawsuit after neither Gordon nor his lawyer attended a hearing in the case Friday morning, said lawyer, David Ware, who represents Brown's estate.&lt;/p&gt;&lt;p&gt;Gordon can appeal the judge's ruling, Ware said by email. If Gordon loses, a jury will decide how much he owes in damages, Ware said.&lt;/p&gt;&lt;p&gt;&quot;We look forward to having a Fulton County jury determine how much Mr. Gordon will have to pay,&quot; Ware said in a statement.&lt;/p&gt;&lt;p&gt;A spokesman for Gordon did not immediately respond to requests for comment.&lt;/p&gt;&lt;p&gt;A medical examiner has classified Brown's manner of death as undetermined with the circumstances under which she entered the tub unknown. Her autopsy showed evidence of recent cocaine use, as well as other drugs and alcohol in her system.&lt;/p&gt;&lt;p&gt;Her death came three years after Houston drowned in a bathtub in a Beverly Hills hotel at age 48. Authorities said cocaine abuse and heart disease contributed to Houston's Feb. 11, 2012, death.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Bobbi Kristina Brown's former boyfriend held liable in wrongful death suit"> <meta itemprop='author' content="David Beasley / Reuters"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.wctrib.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-09-16T21:54:34"> <meta itemprop='dateModified' content="2016-09-16T21:54:34"> <link itemprop='mainEntityOfPage' content="node/4117287"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.wctrib.com/sites/default/files/styles/square_300/public/fieldimages/37/0916/0b7qj4zguowy7t0rxvjrclul5vgc.jpg?itok=Xi9s36qT"> <meta itemprop="width" content="2200"> <meta itemprop="height" content="1739"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="David Beasley / Reuters"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Bobbi Kristina Brown's former boyfriend held liable in wrongful death suit "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Willmar"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="2208 Trott Ave. SW / P.O. Box 839"> <meta itemprop='postalCode' content="56201"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Bobbi Kristina Brown's former boyfriend held liable in wrongful death suit</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/david-beasley-reuters-0'>David Beasley / Reuters</a></span>
  <span class='node-byline-time'> Today  at 9:54 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.wctrib.com/sites/default/files/styles/16x9_620/public/fieldimages/37/0916/0b7qj4zguowy7t0rxvjrclul5vgc.jpg?itok=RaQBM1nm' data-featherlight='http://www.wctrib.com/sites/default/files/styles/full_1000/public/fieldimages/37/0916/0b7qj4zguowy7t0rxvjrclul5vgc.jpg?itok=t6Gkq4SE'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Bobbi Kristina Brown, right, and Nick Gordon attend the opening night of &quot;The Houstons: On Our Own&quot; in New York, in this file photo taken October 22, 2012. REUTERS/Andrew Kelly/Files</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>ATLANTA—A Georgia judge on Friday, Sept. 16, held Bobbi Kristina Brown's former boyfriend legally responsible for her 2015 death after he failed to show up for a hearing in a civil lawsuit, a lawyer for Brown's estate said.</p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='node-body'><p>A jury will determine how much Nick Gordon, who has not been criminally charged, should pay for his role in the death of Brown, the only child of Grammy award-winning singers Bobby Brown and the late Whitney Houston.</p><p>Bobbi Kristina, 22, an aspiring singer, was discovered face down in the bathtub of her north Atlanta home in January 2015 and died about six months later without coming out of a coma. An autopsy found drug intoxication and the immersion of her face in the water contributed to her death.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Her estate accused Gordon in the lawsuit of causing her death by giving her a "toxic mixture" and also stealing from her bank account while she was comatose. Gordon has denied the allegations and said he tried to save Brown's life.</p><p>Fulton County Superior Court Judge T. Jackson Bedford ruled against Gordon by default in the lawsuit after neither Gordon nor his lawyer attended a hearing in the case Friday morning, said lawyer, David Ware, who represents Brown's estate.</p><p>Gordon can appeal the judge's ruling, Ware said by email. If Gordon loses, a jury will decide how much he owes in damages, Ware said.</p><p>"We look forward to having a Fulton County jury determine how much Mr. Gordon will have to pay," Ware said in a statement.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>A spokesman for Gordon did not immediately respond to requests for comment.</p><p>A medical examiner has classified Brown's manner of death as undetermined with the circumstances under which she entered the tub unknown. Her autopsy showed evidence of recent cocaine use, as well as other drugs and alcohol in her system.</p><p>Her death came three years after Houston drowned in a bathtub in a Beverly Hills hotel at age 48. Authorities said cocaine abuse and heart disease contributed to Houston's Feb. 11, 2012, death.</p></div><div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.wctrib.com/taxonomy/term/1'>News</a><a class='topic tag' href='http://www.wctrib.com/taxonomy/term/249385'>bobbi kristina brown</a><a class='topic tag' href='http://www.wctrib.com/taxonomy/term/220353'>Music</a><a class='topic tag' href='http://www.wctrib.com/taxonomy/term/162052'>courts</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',10);
  ga('send', 'event', 'article', 'paragraphs', '10');
  ga('send', 'event', 'article', 'length', 'characters',2029);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',17);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',10);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '10');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',2029);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',17);
</script>    </div>
  </div>
</div>              </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4117287-bobbi-kristina-browns-former-boyfriend-held-liable-wrongful-death-suit">Bobbi Kristina Brown's former boyfriend held liable in wrongful death suit<span class='latest-date'>3 sec ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/opinion/commentary/4117282-clinton-will-be-fine-trump-never">Clinton will be fine. Trump? Never<span class='latest-date'>2 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/opinion/letters/4117280-letter-why-falk-doesnt-deserve-your-vote">Letter: Why Falk doesn't deserve your vote<span class='latest-date'>3 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/opinion/letters/4117279-letter-its-still-mans-world">Letter: It's still a man's world<span class='latest-date'>4 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/nation/4117278-vice-president-biden-gives-new-push-cancer-moonshot-clinical-trials">Vice President Biden gives new push on 'Cancer Moonshot' clinical trials<span class='latest-date'>5 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/opinion/cartoons/4117276-cartoon-dave-granlund">Cartoon by Dave Granlund<span class='latest-date'>6 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/opinion/letters/4117274-letter-successful-airport-celebration">Letter: A successful airport celebration<span class='latest-date'>8 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/opinion/commentary/4117272-letter-nurturing-next-generation-farmers">Letter: Nurturing the next generation of farmers<span class='latest-date'>11 min ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-31eccc938ac6b1c9e1b61f87601ff204">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2378824">
      ANTIQUE AUCTION Located: Kerkhoff Auction Center,  1500 E Bridge St., Redwood Falls, MN MON., SEPT 19, 4:00 PM  Terry Redlin Plate & Stand; Red    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2380742">
      ANNUAL FALL  INVENTORY REDUCTION AUCTION Located: 3134 E Hwy 71,  Montevideo, MN.  SAT., SEPT 24, 10:00 AM Demo'ed & used Ice Castle fish    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2381826">
      ANTIQUES, HOUSEHOLD & TOY AUCTION Located: 110 Park Ave, Lake Lillian, MN, 1 block west of main St. WED., SEPT 28, 10:00 AM Antique 3 door oak    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2377615">
      COLLECTIBLE AUCTION Located: 1167 South Mill St/Hwy 71, Redwood Falls, MN. TUE., SEPT 20, 10:00 AM Standard Gas Station to be moved, Standard Signs,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2379865">
      AUCTION Located: 111 Oakdale Avenue,  Lake Lillian, MN THUR., SEPT 22, 4:30 PM JD 320 lawn tractor; Honda Rancher 4x4 ATV; tin signs, guns, ammo,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-6 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2380258">
      FARM AUCTION Located: 25631 133rd St NW, Sunburg, MN, 2 miles N of Sunburg on Kandiyohi County Road 36. SAT., SEPT 24, 10:00 AM Case 2390 dsl; Case    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-7 views-row-odd views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2355602">
      WILSON TRAILER REPAIR We Service & Repair ALL Makes and Models of Grain, Livestock, Gooseneck & Flatbed Trailers. We do Electrical,    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/westcentraltribune/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/wctrib" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/wctrib" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/westcentraltribune" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; West Central Tribune</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; West Central Tribune</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">2208 Trott Ave. SW / P.O. Box 839</div>
      <span class="locality">Willmar</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56201</span>
    </div>

    Call us at <div class="tel">(320) 235-1150</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"><span style="display: none;">randomness</span></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.wctrib.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?odk91t"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=wctrib.com&tags=News,bobbi kristina brown, Music, courts',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="http://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.wctrib.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?odk91t"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.wctrib.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?odk91t"></script>
<script type="text/javascript" src="http://www.wctrib.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.wctrib.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?odk91t"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.wctrib.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?odk91t"></script>
<script type="text/javascript" src="http://www.wctrib.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
      var ezt = ezt ||[];

      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
        elem.async = true;
        elem.type = 'text/javascript';
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());

      ezt.push({qacct: 'p-f1gwFa5-x-0VY',
          uid: '' });
    
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    
    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    
    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>  </body>
</html>